Downgrade alla 3.1.2

Ragazzi, amici miei, sono disperato…
Situazione:
Ho un 3GS nuovo iBoot da 32GB, ho sempre avuto sopra un 3.1.2 JB, l’ECID è salvato nei server cydia, e volendo lo ho anche sul PC…

ho avuto problemi di conflittualità di alcuni pacchetti e di RAM, così ho deciso di fare un ripristino, scordandomi COMPLETAMENTE della 3.1.3 e dell’aggiornamento baseband alla 05.12.01…

le mie domande sono queste…

  • come mai non riesco ad effettuare il downgrade, dandomi errore “build”??
    (eppure ho modificato correttamente il file “hosts” :confused1:)
  • con il downgrade tornerò alla vecchia baseband??

vi prego aiutatemi…
:frowning: povero il mio iPhone…

AGGIORNO: dunque ragazzi, seguendo questa guida:

Guida: come ripristinare il firmware 3.1.2 dopo aver aggiornato al 3.1.3 su iPhone 3GS - iPhone Italia – Il blog italiano sull’Apple iPhone 3GS e iPhone 3G

non ho avuto NESSUN problema con il “Mac”, il problema esiste invece sia su “XP”, “Vista” e “Win7”, sui quali ho testato personalmente, dando come risultato, questo errore:

“Impossibile ripristinare «3GS Guid0». Il dispositivo non è adatto alla build richiesta”
:cursing::cursing::cursing:

a questo punto ho nuovamente la 3.1.2 e posso fare il JB:rolleyes:, ma ho la parte telefonica bloccata…:frowning:
bisogna solamente usare iRecovery per riattivarla (SOLO SU TELEFONI ITALIANI)…

non conosco affatto MAC, aimè, e non sono riuscito a capire bene come usarlo…

qualcuno può aiutarmi???

ho letto molte guide, ma che danno molto per scontato, mente io su mac mi sento stupido…:crying:

GRAZIE A TUTTI…

[SIZE=“1”]p.s. pregherei i due bambini di litigere da qualche altra parte, e non su questo forum per riempire di post stupidi i topic, poi ci chiediamo perchè dobbiamo sfogliare 20 pagine in un topic per sapere cosa fare…
ovvio ci sono nababbi idioti come voi che bisticciano come bambocci…
cmq segnalerò a chi di competenza…
[/SIZE]

Hai seguito le guide per fare il downgrade che trovi nel blog?
La baseband rimane comunque aggiornata

matteo si ho seguito quella guida, ora il problema, è che il 3.1.3 l’ho caricato da itunes, ed è originale, cambia qualcosa??..

perche molti mi dicono che avrei dovuto mettere un “custom firmware 3.1.3”…

e che con quello oriiginale non posso fare il down…

Hai provato con questa?
Il fw dovrebbe andare bene anche originale

il firmware non c entra va bene anche l originale, è un problema legato alla procedura magari sbagli in qualche passaggio oppure prova a fare lo stesso con un altro pc

quando si legge quel errore, o nn hai modificato corretamente il file Hosts, oppure ecid nn salvata… x il downgrade carica il fw 3.1.2 originale aspetti ke ti dia come errore 1015, ripeti ancora una volta il ripristino e ti darà stesso errore, dopo di kè apri blackra1n…e segui la procedura…

Quindi con un 3gs 3.1.3 con nuovo iboot, facendo un downgrade alla 3.1.2 posso fare il jaibreak tethered???

Ti consiglio un mio amico molto esperto in materia al quale puoi fare tutte queste domande. Si chiama “Cerca”, per mandargli un messaggio privato basta che premi il tasto in alto, quello che porta il suo nome scritto sopra. Poi ci penserà lui a fornirti immediatamente tutto quello che sa in modo da poterci avere assieme una sana ed illuminante chiacchierata

Oh grazie, magari se al posto di fare il saputello ti fosti limitato a rispondere gentilmente o a stare altrettanto gentilmente zitto avresti fatto di certo più figura. Ho gia provato col tasto cerca ma non spuntava nulla di utile, per questo ho postato il commento. Comunque grazie lo stesso, sono stato gia “illuminato” da persone di certo più gentili di te in altri forum.

http://www.iphoneitalia.com/forum/sblocco-e-jailbreak-iphone-3gs/36396-spento-iphone-3gs-3-1-2-con-jailbreak-e-non-mi-accende-piu.html

http://www.iphoneitalia.com/guide-per-fare-il-jailbreak-su-iphone-3gs

probabilmente anche l’amico Cerca si è stancato di leggere persone che fanno sempre le stesse domande e si lamentano e ha deciso di ignorare queste persone non dicendo loro più nulla. Io sono ancora in buoni rapporti con Cerca, se vuoi gli provo a mettere una buona parolina su di te

Ora dimmi tu signor cervellone cosa c’entra il titolo del tuo link con quello che cerco io.
Io volevo sapere per lo sblocco tethered e il downgrade e nel titolo di parole chiave simili al mio problema non c’è nè…certo che per avere ragione faresti di tutto eh…mamma mia che tristezza, che gente!!..se fossero tutti come te i forum sarebbero vuoti, soprattutto se avessero il tuo umorismo spiccio!!

Più che altro in quei due thread spiegano il tuo problema per quanto l’ho capito. Basta dare una spulciata…
Il mio credo di vita è “solo gli stupidi hanno sempre ragione”
pace e bene…e anche un po’ di camomilla che non fa mai male

Ma poi sinceramente non capisco più i newbie di oggi
vengono a chiedere aiuto, li si istruisce su come usare il forum e si incazzano.
Gli si linka la soluzione ed insultano.

No guarda, se tu avessi fatto almeno una delle cse che hai scritto nel precedente commento a quest’ora fidati che ti avrei ringraziato di cuore e saluti…però l’umorismo usalo con persone che conosci perchè le battutine non sono poi cosìì gradite. Io ho fatto una domanda sperando di ricevere una risposta, non una battuta da parte tua. E poi dai, addirittura newbie, cioè mi sono iscritto prima di te, e solo perchè tu hai commentato piu post 6 un veterano…hhaahhahaha ASSURDO, rasentiamo l’idiozia…mamma mia!!!

Siete OT o sbaglio…

Purtroppo non sbagli chiedo scusa!

Comunque ribadisco, leggiti i due threads che ti ho postato, che ti risolvono il problema, e poi falla morta lì

relax

@Iphon3: se ti riferisci alla “h” che hai messo davanti alla “o”, sbagli eccome :stuck_out_tongue:

ho aggionato il post principale, up!!
spero di essere d’aiuto a qualcuno…

a questo punto chiamo in causa"iPhoneItalia" ed i suoi “mod”…

dunque, usando la vostra procedura di utilizzo di iRecovery

Guida: come sbloccare la parte telefonica su iPhone 3GS dopo il downgrade dal Fw 3.1 - iPhone Italia – Il blog italiano sull’Apple iPhone 3GS e iPhone 3G

il terminale risponde alla stringa:
-----------setenv auto-boot true

con:
-----------command not found


qualcuno può darmi una mano, siamo veramente in tanti in questa situazione, e nessuno ci sa rispondere…

quei comandi per lanciare iRecovery non funzionano sul teminale…

grazie in anticipo:crying::crying: