Configurazione wap

Salve a tutti,

non so se scrivo nella sezione giusta, ma ci provo.
Ho questo problema: iPhone 3GS straniero, sbloccato con baseband iPad (06.15.00) e sto cercando di andare su internet tramite edge o 3G.
Il punto è che effettivamente l’iPhone riceve un data address (dunque un IP per andare su internet) ma non riesco a fare altro che andare sul meteo. Tutti gli altri servizi che richiedono internet mi dicono: connessione internet non attiva!

Che fare?

Grazie a tutti intanto delle risposte!

Davide

Come APN hai Internet.wind?

Come APN ho provato sia internet.wind sia quello che mi hanno suggerito nel fascicoletto che mi hanno dato al momento della sottoscrizione del contratto, cioè wap.wind

Solo che non cambia niente, entrambi mi danno lo stesso identico problema…

Edit: tra l’altro ogni tanto aggiorna ed ogni tanto no…

Fai un ripristino impostazioni di rete e poi metti Internet.wind
(Con la I grande)

Incredibile :smiley: Ti ringrazio!

Ora funziona solo in 3G, ma almeno i primi test li ha superati!!!

Io lo uso in Edge e funziona… Non dovresti aver problemi…
Dai un’occhiata al credito per scrupolo…
Io utilizzo la promo di 3€/settimana

Dunque ho fatto un secondo test ed ha cominciato nuovamente a fare le bizze… che diamine :frowning:

Il ripristino si fa semplicemente con il “ripristina impostazioni” da Impostazioni vero?

Dipende che ripristino intendi…
Se vuoi riportarlo alle impostazioni di fabbrica devi farlo tramite iTunes

No, intendo il “ripristino impostazioni di rete” che mi hai consigliato di fare tu prima :slight_smile:

Si quello si fa da
Impostazioni
Generali
Ripristina
Ripristina impostazioni rete

Ok, ora funziona perfettamente.

Grazie mille dell’aiuto, se posso ripagare in qualche modo sono qui!

Davide

:wink: