Aiutooo!!! Problemi con aggiornamento iphone 3gs

Salve a tutti,
premetto che sono mooolto “imbranata” vabbe’ dai meglio dire inesperta!!!
Ho un iphone 3gs con software 4.2.1 e vorrei aggiornarlo al 6.1 se possibile ma va bene anche il 5… Basta che riesca ad aggiornarlo dato che non riesco piu’ a far nulla!!!
Allora lo connetto ad itunes mi da ios 4.2.1 e mi dice che è il software piu’ aggiornato ho letto diverse discussioni ma non ci capisco nulla… Qualcuno mi puo’ spiegare come devo fare in parole molto semplici?
In oltre quando connetto l’iphone ad itunes non riesce piuì nemmeno la sincronizzazione mi dice “itunes non puoì sincronizzare i contatti in iphone perchè iphone si è sconnesso”!!
Grazie in anticipo

Aiutooo!!! Problemi con aggiornamento iphone 3gs

il titolo è generico e come da regolamento dovresti editare ed inserirne uno più specifico…qui il percorso : modifica messaggio/modalità avanzata/titolo

Titoli contenenti : aiuto,help e così via sono vietatissimi…evitali per favore

Inviato dal mio iPhone 5 usando Tapatalk

Aiutooo!!! Problemi con aggiornamento iphone 3gs

Ciao !! Ti consiglio di scaricare iOS 6.0.1 dal forum !! Poi metti il telefono in dfu (http://www.iphoneitalia.com/tutorial-come-mettere-iphone-in-modalita-dfu-manuale-manualmente-1131.html ) dopo di che schiacci shift + ripristina selezioni iOS 6.0.1 e dai conferma !!

Inviato dal mio iPhone 4s con Tapatalk

Aiutooo!!! Problemi con aggiornamento iphone 3gs

Se ti da iOS 4.2.1 come ultimo fw disponibile vuol dire che non hai un 3GS ma un 3G

ciao, ho provato, ho scaricato (iPhone 3GS (iPhone2,1) versione 6.0 (Build 10A403), Download) da questo sito (Disponibile ufficialmente iOS 6, la nuova versione del sistema operativo mobile più evoluto al mondo: ecco tutto ciò che dovete sapere! - iPhone Italia Blog)
messo in dfu cliccato shift + ripristina ho selezionato ciò che avevo scaricato e si visualizza il seguente messaggio d’errore: Non è possibile ripristinare iphone perchè il firmware non è compatibile!!!
sto per perdere le speranze!!! ;(
cosa devo fare??? GRAZIE MILLE!!!

Aiutooo!!! Problemi con aggiornamento iphone 3gs

Hai letto ciò che ti ho scritto sopra?
Il tuo quasi sicuramente e’ un 3G non un 3GS

ciao,
si ho letto ma non ci ho badato mi è stato venduto come 3gs non come 3g! Se fosse 3g cambierebbe x l’aggiornamento?

Certo. Gli aggiornamenti per il 3g sono terminati e non è supportato iOS 6. Mentre per il 3GS si. Quindi se non riesci ad aggiornare, come dice la moderatrice, hai un device vecchio.

Aiutooo!!! Problemi con aggiornamento iphone 3gs

Moderatore :slight_smile:
Comunque esatto,iTunes ti avvisa che iOS 4.2.1 e’ l’ultimo fw che e’ possibile inserire nel tuo iPhone quindi,di conseguenza,l’iPhone e’ un 3G
L’altro messaggio che conferma il tutto e’ quello relativo alla compatibilità di iOS 6
iTunes infatti ti dice che il fw non e’ supportato.

Aiutooo!!! Problemi con aggiornamento iphone 3gs

La mia presenza incombe anche quando non ha motivo di esserci :lol:

Inviato dal mio iPhone 5 usando Tapatalk

Aiutooo!!! Problemi con aggiornamento iphone 3gs

Ahahah e’ vero :smiley:

Colpa vostra che avete tutti lo stesso avatar asd
Scusa Lù :smiley:

Aiutooo!!! Problemi con aggiornamento iphone 3gs

Ma figurati :wink:

uffff sinceramente non mi interessa avere il 6… il mio unico problema sono le app che non mi fa più scaricare…l’ho ripristinato ed ora non riesco più ad installare whatsap ibook…!!! potrò mettere per lo meno ios 5??
In alternativa ho un iphone 4 straniero che non ho mai usato perchè non riesco a farlo funzionare… avevo eseguito il ripristino ma se non ricordo male non mi legge la scheda… c’è qualche soluzione?

spiegati meglio…che problema stai riscontrando? le app da dove sono state scaricate?

Se il tuo è un 3G non potrai mettere iOS 5, te l’abbiamo detto :slight_smile: L’ultimo firmware è appunto quello che monti attualmente.
Purtroppo ci sono delle limitazioni per i vecchi telefoni con vecchi sistemi operativi. Se dai uno sguardo nel forum troverai svariate discussioni in merito: WhatsApp appunto è un’applicazione che non è più supportata (nell’ultima versione) dal tuo telefono.

Aiutooo!!! Problemi con aggiornamento iphone 3gs

Ti ho detto che puoi mettere solo il 4.2.1 mica lo dico per farti un dispetto xD
Hai un 3G non un 3GS

scusatemi è che non me ne intendo molto (come si può notare!! :cursing: ) mi potete per l’altro iphone straniero? non posso stare senza whatsap :crying: cosa devo fare per attivarlo?

le scarico da app store … mi dice che non sono compatibili con ios che ho! ;(

Aiutooo!!! Problemi con aggiornamento iphone 3gs

Puoi uppare una volta ogni 3 giorni
Edita il tuo post se devi aggiungere qualcosa
Abbiamo detto che l’app non e’ piu’ compatibile con il tuo iPhone